From Wiki

Jump to: navigation, search

Contents

University of Wyoming Extension Address Book - Import into Microsoft Outlook (First time users)

Introduction

The University of Wyoming Extension address book includes the names, mailing addresses, telephone numbers, and e-mail addresses for all Extension personnel at the University of Wyoming. The address book is updated monthly, and users are notified by e-mail when an update is released.

The address book file is a comma separated value file and has a .csv extension. The file name includes the version number that reflects the release date. The release date is the last five digits of the file name. For example, an address book file name of UWCES04068 indicates the file was released in 2004 on the 68th day of the year.

First-Time Installation

Take the following steps to import the address book. Before the file is imported, create a Contacts subfolder to keep t his information separate from other contact information. If this is the first time the import and export feature in Microsoft Office is being used, it is installed when the address book is imported. Be sure to have the Microsoft Office CD-ROM available to complete the installation. These instructions take approximately 10 minutes to complete.

Download the Address Book

  1. Go to the CES address book Web page
  2. Click the UW CES Address Book link.
  3. A File Download dialog box opens.
  4. Click the Save button. A Save As dialog box opens.
  5. Click the Save In down arrow.
  6. Select a location to save the file. Make a note of the location and the file name.
  7. Click the Save button.
  8. Click the Close button if the Download Complete dialog box is still open.

Note: Right-click the UW University of Wyoming Extension Address Book link if it opens the file. Left-click on Save Target As.

Create the University of Wyoming Extension Address Book Folder

  1. Open Microsoft Outlook.
  2. Click View > Folder List if the folder list is not open. See Figure 1.
  3. Click Contacts in the folder list.
  4. Click File > New Folder. The Create New Folder dialog box displays.
  5. Type Extension Address Book in the name field.
  6. Highlight Contacts in the Select where to place the folder list.
  7. Click OK. The new folder displays under the original contacts folder.

Outlook folder list.jpg

Figure 1. Outlook Folder List

Import the Address Book

  1. Click File > Import and Export. The Import and Export Wizard dialog box displays.
  2. Highlight Import from another program or file.
  3. Click the Next button. The Import a File dialog box displays.
  4. Highlight Comma Separated Values (Windows) from the Select file type to import from list.
  5. Click the Next button.
  6. Click the Browse button.
  7. Navigate to the location where the address book file is saved.
  8. Highlight the address book file.
  9. Click OK. The address book file name displays in the File to import field.
  10. Click the Replace duplicates with items imported radio button under Options.
  11. Click the Next button. (Note: When this is the first time the import/export feature is being used, the following message displays: "Microsoft Outlook cannot start the Import/Export engine. This feature is not currently installed. Would you like to install it now?" Click Yes, and accept the defaults during the installation.)
  12. Highlight the Extension address book folder.
  13. Click the Next button.
  14. The Import a file dialog box shows the address book file is going to be imported.
  15. Click the Finish button.